Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Akua Promethium
#1
I cant figure out why the promethium deposits are so bad on akua.. I go out in a driller and and come back with 400 or 500 promethium from 3 or 4 deposits.. leaving behind atleast 30 % so I can still run autominer. Thinking the autominer will work out i come back a few hours later there is no deposit left at all.. so the auto miners are depleting the deposits also ?? I dont know how we can sustain a base here. I ran the repair bay and it used 31 hours of fuel for the base in about five minutes.. what the hell.. also if you run two constructors with a furnace... the base only has about 4 to 5 hours of fuel. its rediculous there is no way to keep up with that demand when the deposits are poo. Do they regenerate eventually ? any meteors gonna start falling ? cause I haven't seen any
Reply
#2
Perhaps I need to go out and check. There should be a fair amount of Promethium deposits on every planet.

This is how the configuration looks like:

Code:
   - Name: PromethiumResource
     Biome: [ Mountains, LowMountains ]
     CountMinMax: [ 5, 7 ]
     SizeMinMax: [ 3, 12 ]
     DepthMinMax: [ 0, 1 ]
     DroneProb: 0.8
     DistTypeCylinder:
       MaxRadius: 13
       YVariance: 10

   - Name: PromethiumResource
     Biome: [ Radiated, RadiatedFog ]
     IsImportant: True
     CountMinMax: [ 7, 9 ]
     SizeMinMax: [ 6, 15 ]
     DepthMinMax: [ 0, 1 ]
     DroneProb: 0.8
     DistTypeCylinder:
       MaxRadius: 13
       YVariance: 10

There should be a minimum of 12 deposits which contain a fair amount of Promethium in each. However, I've heard there's some bugs concerning them.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)